プロジェクト作成バージョンより古いバージョンで起動するとエラーになる

Technical Note 181231J

Targets:
All

Component:
General

Updated:
2/8/2019 7:33 AM

はじめに

古いバージョンのEmbedded Workbenchで、新しいバージョンのEmbedded Workbenchで作成したプロジェクトファイルを読もうとするとエラーになります。

 

解説

残念ながら、新しいバージョンのEmbedded Workbenchで作成したプロジェクトを古いバージョンのEmbedded Workbenchで読み出す手段はありません。

古いバージョンのEmbedded Workbenchで、新たにプロジェクトを作成し、プロジェクトオプションが同じになるようにひとつひとつ設定してください。

 

まとめ

古いバージョンのEmbedded Workbenchに移行する場合は、新たにプロジェクトを作成し、プロジェクトオプションを一から設定しなおす必要がありますのでご注意ください。

 

全ての製品名は、それぞれの所有者の商標または登録商標です

© IAR Systems 1995-2018 - All rights reserved.

We use cookies on this website to provide you with a better experience. You need to accept cookies to continue using this site. Cookies